Chat interruption
Incident Report for Ryver, Inc
Resolved
The chat server reboot took about 5 minutes. Everybody should be fully back online now, and we have a lot more CPU cores running the servers. Thank you for your patience.
Posted 8 months ago. Feb 06, 2018 - 15:50 UTC
Identified
Customers were experiencing performance issues this morning, to the point where we went ahead and upgraded some servers, attempting a no-down-time increase in performance. However the chat servers ended up having to cycle in order to work properly with the new hardware. We're sorry about the interruption.
Posted 8 months ago. Feb 06, 2018 - 15:31 UTC