Signup site not responding
Incident Report for Ryver, Inc
Resolved
This incident has been resolved.
Posted 16 days ago. Jan 04, 2018 - 07:05 UTC
Monitoring
Ok, the signup site is working again, but may not be 100%. Continuing to monitor...
Posted 16 days ago. Jan 04, 2018 - 06:33 UTC
Investigating
We are going through some forced reboots on Amazon AWS and investigating why the signup site (https://signup.ryver.com) did not come back up properly.
Posted 16 days ago. Jan 04, 2018 - 06:17 UTC