Unable to login and/or system error
Incident Report for Ryver, Inc
Resolved
This incident has been resolved.
Posted 22 days ago. Feb 01, 2018 - 18:13 UTC
Monitoring
We had an issue with one of the web servers in our rotation this morning. Any users who hit that particular server were encountering errors, or unable to log into the app. Other users were fine. We have removed that server from our load balancer and the errors seem to have stopped. We are now working on bringing everything back to full capacity.
Posted 22 days ago. Feb 01, 2018 - 17:10 UTC