Ryver service interruption
Incident Report for Ryver, Inc
Resolved
All systems appear to be operational again. However, we are unable to provide a reason for he outage at this time. We are working with Amazon in an attempt to understand why we were unable to access either our primary or backup DB servers for two hours. We will provide an additional update once we fully understand the cause of the problem.
Posted Apr 01, 2022 - 02:27 UTC
Investigating
We are currently investigating an issue with the Ryver Database cluster. If you are able to close your Ryver client while we investigate, we will post an update here when everything is back to normal.
Posted Apr 01, 2022 - 00:35 UTC
This incident affected: Chat Server and API.