Connection failures: Users are getting a 502 Bad Gateway and/or 503 Service Temporarily Unavailable
Incident Report for Ryver, Inc
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 01:23 UTC
Update
We are continuing to investigate this issue.
Posted Nov 28, 2023 - 01:23 UTC
Update
The issue appears to be resolved but we are still investigating the cause of this outage.
Please refresh your browser tab or reload the app if still experiencing the issue.

Leaving the incident open to ensure the issue is fully resolved.
Posted Nov 27, 2023 - 17:12 UTC
Investigating
We are currently investigating this issue.
Posted Nov 27, 2023 - 16:39 UTC
This incident affected: Chat Server and Ryver.com Website.