Traffic being routed to one of our 4 web servers is failing
Incident Report for Ryver, Inc
Resolved
We have not seen any issues since pulling the offending server out of the mix.
Posted over 1 year ago. Apr 20, 2017 - 17:38 UTC
Monitoring
We pulled the offending server out of the mix at 9:59 and traffic seems to be operating normally. Continuing to monitor.
Posted over 1 year ago. Apr 20, 2017 - 17:07 UTC
Investigating
Traffic to one of our web servers is encountering errors and not re-routing to one of the good servers. We are removing that server now.
Posted over 1 year ago. Apr 20, 2017 - 17:00 UTC