Users receiving error message: 503 Service Temporarily Unavailable.

Incident Report for Ryver, Inc

Resolved

This incident has been resolved.
Posted Jul 11, 2024 - 20:23 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 11, 2024 - 17:46 UTC

Monitoring

The service has reset and the all sites are functional. We will continue to monitor the situation until we are certain the sites are stable.
Posted Jul 11, 2024 - 17:45 UTC

Investigating

We are currently investigating the root cause of this issue. The service should reset within 15 minutes.
Posted Jul 11, 2024 - 17:15 UTC
This incident affected: Chat Server and API.