There was a DNS change by the provider that requires our address be re-propagated across the network.
Incident Report for Ryver, Inc
Resolved
Some users may still have issues until their DNS cache expires.
Posted May 19, 2023 - 17:16 UTC
Update
We are continuing to monitor for any further issues.
Posted May 18, 2023 - 10:44 UTC
Monitoring
DNS appears to have successfully propagated.
Most users should be able to successfully access their Ryver Organizations.
Posted May 17, 2023 - 10:42 UTC
Investigating
Some sites should come back online quickly. Others may take a longer period to propagate the new address.

Users may see:
"Something went wrong trying to open the organization.
NAME NOT RESOLVED" or
This Organization does not exist. Please try again'.
Posted May 16, 2023 - 17:53 UTC
This incident affected: Chat Server, API, Signup Site, and Ryver.com Website.