Possible DNS Server issue
Incident Report for Ryver, Inc
Resolved
A partial outage at Dyn DNS (Oracle Cloud) was confirmed that could have impacted customers between 5PM and 6PM MST. Everything seems to be functioning normally now.
Posted Mar 11, 2021 - 02:01 UTC
Investigating
We are investigating a possible issue with our DNS host, which would prevent anything at ryver.com from being accessible.
Posted Mar 11, 2021 - 00:07 UTC
This incident affected: Chat Server, API, Signup Site, and Ryver.com Website.