Users are receiving a "503 Service Temporarily Unavailable" message
Incident Report for Ryver, Inc
Resolved
The issue has been resolved. We will continue to monitor this issue to ensure the root cause is resolved.
Posted Dec 06, 2024 - 22:58 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2024 - 21:01 UTC
Update
The issue is outstanding.
The initial reboot of the database server appeared to resolve but did not fully. We are continuing to investigate.
Posted Dec 06, 2024 - 20:53 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2024 - 19:48 UTC
Investigating
We are currently investigating this issue
Posted Dec 06, 2024 - 19:36 UTC
This incident affected: Chat Server.