Some users are receiving a 500 Error when accessing Ryver.
Incident Report for Ryver, Inc
Resolved
The root cause has been found and is being resolved on all the servers.

The main sites are up and stable. You should not see any issues moving forward.

All other areas of Ryver will be fixed within the next couple of hours.

We very sorry for the inconvenience this has caused.

Mim

mimi@ryver.com
support@ryver.com
Posted Jul 13, 2023 - 00:51 UTC
Investigating
First reports received at 7:26a PDT. We are currently investigating the root cause.

We are very sorry for the inconvenience.
Posted Jul 12, 2023 - 15:33 UTC
This incident affected: Chat Server, API, and Signup Site.