Connection failures: Users are getting a 502 Bad Gateway and/or 503 Service Temporarily Unavailable
Incident Report for Ryver, Inc
Resolved
It appears we had a CPU spike on our database server which caused the outage. We are researching the root cause.
Posted Mar 14, 2024 - 13:57 UTC
Update
We are continuing to investigate this issue.
Posted Mar 14, 2024 - 13:54 UTC
Investigating
We are currently investigating this issue.
Posted Mar 14, 2024 - 13:38 UTC
This incident affected: Chat Server, API, Signup Site, and Ryver.com Website.