Users receiving a Status: 500 error when logging in or entering data
Incident Report for Ryver, Inc
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 16:14 UTC
Update
The issues has been resolved. All functionality has been restored.
Posted Mar 27, 2023 - 10:26 UTC
Monitoring
The server errors are clearing up. Emojis and file uploads are working in most cases.
Posted Mar 27, 2023 - 03:12 UTC
Investigating
We are currently investigating a failure on one of our servers earlier this morning.

Possible workaround:
On the desktop using Chrome, if you encounter a failure in one of the browser tabs (with other apps open) and fail, close the tab and open a new tab and enter the link again and it generally works.

The same appears to work on mobile devices as well.

It was also found that if the above procedure does not work, rebooting the desktop seems to resolve and the workaround works.
Posted Mar 26, 2023 - 15:27 UTC
This incident affected: Ryver.com Website.