Connection spike is causing performance issues. Some users receiving "503 Service Temporarily Unavailable"

Incident Report for Ryver, Inc

Resolved

Our team is researching the root cause of this issue. Very sorry for the inconvenience!
Posted Jul 23, 2024 - 21:20 UTC

Investigating

The Operations Team is researching the root cause.
Posted Jul 23, 2024 - 19:58 UTC
This incident affected: Chat Server.