URL previews not working consistently
Incident Report for
Ryver, Inc
Resolved
This incident has been resolved.
Posted
May
18
,
2020
-
06:37
UTC
Monitoring
The service we use to embed URL previews is working through some infrastructure problems. This has been ongoing for the past day. We are monitoring the progress of returning their API services to normalcy here:
http://status.embed.ly/
Posted
May
16
,
2020
-
18:15
UTC
×
Subscribe to Incident
Subscribe to updates for
URL previews not working consistently
via . You'll receive .