Sites receiving 502 Bad Gateway Errors
Incident Report for Ryver, Inc
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 18:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2022 - 17:58 UTC
Monitoring
It appears that the latency issue with AWS has been resolved but we are continuing to monitor the service to ensure stability.

We have an open ticket with Amazon to find out the root cause.

We are very sorry for the inconvenience!
Posted Oct 17, 2022 - 17:53 UTC
Investigating
We are currently working to identify and resolve a load issue that is putting stress on the web servers and causing login failures and/or 502/504 errors.
Posted Oct 17, 2022 - 14:42 UTC
This incident affected: Chat Server and API.