Periodic service interruption
Incident Report for Ryver, Inc
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 19:19 UTC
Monitoring
We are continuing to monitor the situation and look over our logs.
Posted Dec 15, 2021 - 16:19 UTC
Update
Amazon is showing the network connectivity issues as resolved in one of our region, but still active in another. However, our servers all seem to be ok and accessible right now.
Posted Dec 15, 2021 - 16:18 UTC
Investigating
We are experiencing some rolling server outages during the current issues with some AWS Cloud Hosting regions. As servers become unavailable and fail over, there may be periods of overload causing some users to not be able to get into Ryver. We are investigating the ongoing situation.
Posted Dec 15, 2021 - 16:05 UTC
This incident affected: Chat Server, API, and Signup Site.