Sites coming back online during maintenance, unable to connect to chat
Incident Report for Ryver, Inc
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 24, 2018 - 02:07 UTC
Identified
During our server maintenance, Ryver organization sites were triggered to come back online prior to the maintenance being completed. This is causing chat connection failures. We should have this resolved shortly.
Posted about 1 year ago. Feb 24, 2018 - 01:30 UTC