Getting error trying to log in stating that Redis unable to persist to disk
Incident Report for Ryver, Inc
Resolved
We have applied a temporary fix to our Redis servers, and will be planning some maintenance time for a more permanent fix.
Posted over 2 years ago. Mar 25, 2017 - 21:16 UTC
Investigating
We are currently investigating this issue.
Posted over 2 years ago. Mar 25, 2017 - 21:00 UTC