Sites receiving 502 Bad Gateway errors
Incident Report for Ryver, Inc
Resolved
Incident is resolved. No new latency issues have been detected.
Posted Oct 03, 2022 - 22:57 UTC
Update
Issue appears to be resolved but we are still monitoring to ensure the latency does not recur.
Posted Oct 03, 2022 - 20:25 UTC
Monitoring
Issue is related to AWS latency. Some sites may re-connect but slowness and connection failures may continue until the problem is fully resolved.
Posted Oct 03, 2022 - 16:26 UTC
Investigating
We are currently working to resolve a load issue that is putting stress on the web servers and causing login failures and/or 502/504 errors.
Posted Oct 03, 2022 - 14:40 UTC
This incident affected: Chat Server and API.