Users receiving 503/504 Error messages. Performance slow.
Incident Report for Ryver, Inc
Resolved
This incident has been resolved.
Posted Dec 10, 2024 - 11:17 UTC
Update
Maintenance is complete.
Service has been restored.
Posted Dec 10, 2024 - 11:05 UTC
Monitoring
A fix has been implemented that relieved the stress on the database server.
Additionally, we will be adding database indexes to the user notification area to improve alerting and notification receipt.

We are continuing to monitor this issue to ensure performance and reliability are maintained.

Thank you for your patience!
Posted Dec 10, 2024 - 00:36 UTC
Investigating
We are currently investigating this issue.
Posted Dec 09, 2024 - 13:50 UTC
This incident affected: Chat Server.