Upgrade taking longer than expected.
Incident Report for Ryver, Inc
Resolved
Our automated deployment was unable to complete because of a temporary issue with one of the servers. We had to reset and start the upgrade over, which took us about 20 minutes to do. Apologies for the delay.
Posted almost 2 years ago. May 31, 2017 - 01:28 UTC
Investigating
We are investigating an issue with our automated upgrade process.
Posted almost 2 years ago. May 31, 2017 - 01:00 UTC