Performance lag and 502 error reports
Incident Report for Ryver, Inc
Resolved
We have been monitoring for a while. The load seems to have eased and we are not seeing any 502 errors being reported. We're going to close this incident and continue watching.
Posted over 2 years ago. Apr 19, 2017 - 19:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Apr 19, 2017 - 19:36 UTC
Investigating
We are seeing heavy server load and some difficulty responding to all requests. An investigation is under way for the cause.
Posted over 2 years ago. Apr 19, 2017 - 19:08 UTC