Investigating heavy load with some reports of Gateway timeouts
Incident Report for Ryver, Inc
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 21, 2019 - 17:59 UTC
Monitoring
The period of heavy load has subsided. We are investigating the source.
Posted 9 months ago. Jan 21, 2019 - 17:39 UTC
Investigating
Some users are reporting Gateway timeout messages while trying to log in, or perform certain activities in the Ryver client. We are investigating a heavier than normal server load and looking for a root cause. The issue seems to be intermittent and is not impacting all users.
Posted 9 months ago. Jan 21, 2019 - 17:05 UTC
This incident affected: API.