Ryver - issues logging in
Incident Report for
Ryver, Inc
Resolved
The issue has been resolved
Posted
Jun
07
,
2023
-
03:06
UTC
Monitoring
The root cause was found and the offending service was restarted.
We are monitoring the issue to ensure stability
Posted
Jun
07
,
2023
-
01:55
UTC
Investigating
Users are being logged out of Ryver and cannot log back in. Researching an excessive CPU utilization issue.
Posted
Jun
07
,
2023
-
01:43
UTC
This incident affected: Chat Server, API, and Signup Site.
×
Subscribe to Incident
Subscribe to updates for
Ryver - issues logging in
via . You'll receive .