Bad Gateway Messages
Incident Report for Ryver, Inc
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 18, 2017 - 22:56 UTC
Monitoring
There was a brief incident with the chat servers, causing client errors and inability to connect to the real-time API. Automatic fail-over kicked in within 30 seconds, but there were several minutes of limited access to the servers while they recovered. We apologize for the inconvenience.
Posted about 1 year ago. Dec 18, 2017 - 21:42 UTC