502 Gateway error
Incident Report for Ryver, Inc
Resolved
After the two initial spikes that occurred, 30 minutes apart, there have not been any more issues. We did find a potential cause and will be doing some testing for a chat server update in the near future.
Posted over 1 year ago. Mar 13, 2018 - 22:03 UTC
Update
We are continuing to see spikes on our servers and are investigating the cause.
Posted over 1 year ago. Mar 13, 2018 - 20:41 UTC
Investigating
It looks like a forced reboot of one of the chat servers caused a brief spike in network requests, causing some users to get 502 gateway errors. We are investigating to see if there are any deeper issues.
Posted over 1 year ago. Mar 13, 2018 - 20:27 UTC