Heavy load - Slowness or 502/504 errors
Incident Report for Ryver, Inc
Resolved
The load issue has been resolved and all services seem to be running normally.
Posted Jun 08, 2020 - 16:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 15:58 UTC
Identified
We are currently working to resolve a load issue that is putting stress on the web servers and causing login failures and/or 502/504 errors when performing some application operations.
Posted Jun 08, 2020 - 15:49 UTC
This incident affected: Chat Server, API, and Signup Site.