Locked for Upgrade message
Incident Report for Ryver, Inc
Resolved
The issue has been resolved and is being monitored. Our upgrade contained a bug that caused massive table scans on a 20 million record database table. We fixed the issue and ran another upgrade and are monitoring everything.
Posted about 2 years ago. Sep 20, 2017 - 09:58 UTC
Investigating
We are investigating a heavy load on some of our subsystems after the upgrade. We may need to put some of our customers into maintenance mode while we apply some changes.
Posted about 2 years ago. Sep 20, 2017 - 06:59 UTC