Intermittent connectivity issues (502 gateway errors)
Incident Report for Ryver, Inc
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 29, 2018 - 23:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Jun 29, 2018 - 22:46 UTC
Investigating
We are investigating an issue with connectivity issues and server load.
Posted about 1 year ago. Jun 29, 2018 - 22:28 UTC
This incident affected: Chat Server and API.